Bug 1618 - rsync transfer messages
rsync transfer messages
Status: CLOSED INVALID
Product: rsync
Classification: Unclassified
Component: core
2.6.2
PA-RISC HP-UX
: P3 major
: ---
Assigned To: Wayne Davison
Rsync QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-17 12:14 UTC by tim regan
Modified: 2004-08-17 13:15 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tim regan 2004-08-17 12:14:15 UTC
Hello,

I have two things that concern me;

1.) The message below that says "Server is very old version of rsync, upgrade 
recommended".

   We just upgraded to 2.6.2

2.) The error condition "local_version=24 remote_version=28", what does this 
mean?


$ rsync -aczvvv --rsh=remsh /rsync/shipping/*.dbf 
orau1m@agflog25:/bucket/agf>  
opening connection using remsh agflog25 -l orau1m rsync --server -
vvvlogDtprcz .
 /bucket/agfsap19/inbound                                                      
 
Server is very old version of rsync, upgrade 
recommended.                       
local_version=24 
remote_version=28                                              
building file 
list ...                                                          
[sender] make_file
(0.dbf,*,2)                                                   
[sender] expand file_list to 131072 bytes, did 
move                             
[sender] make_file
(1.dbf,*,2)                                                   
[sender] make_file
(2.dbf,*,2)                                                   
[sender] make_file
(3.dbf,*,2)                                                   
[sender] make_file
(4.dbf,*,2)                                                   
[sender] make_file
(5.dbf,*,2)                                                   
[sender] make_file
(6.dbf,*,2)                                                   
[sender] make_file
(7.dbf,*,2)                                                   
[sender] make_file
(8.dbf,*,2)                                                   
[sender] make_file
(9.dbf,*,2)                                                   
done                                                                           
 
send_file_list 
done                                                             
send_files 
starting                                                             
server_recv(2) starting 
pid=23686                                               
recv_file_name
(0.dbf)                                                           
recv_file_name
(1.dbf)                                                           
recv_file_name
(2.dbf)                                                           
recv_file_name
(3.dbf)                                                           
recv_file_name
(4.dbf)                                                           
recv_file_name
(5.dbf)                                                           
recv_file_name
(6.dbf)                                                           
recv_file_name
(7.dbf)                                                           
recv_file_name
(8.dbf)                                                           
recv_file_name
(9.dbf)                                                           
received 10 
names                                                               
recv_file_list 
done                                                             
get_local_name 
count=10 /bucket/agfsap19/inbound                                
generator starting pid=23686 
count=10                                           
recv_generator
(0.dbf,0)                                                         
0.dbf is 
uptodate                                                               
recv_generator
(1.dbf,1)                                                         
1.dbf is 
uptodate                                                               
recv_generator
(2.dbf,2)                                                         
2.dbf is 
uptodate                                                               
recv_generator
(3.dbf,3)                                                         
3.dbf is 
uptodate                                                               
recv_generator
(4.dbf,4)                                                         
4.dbf is 
uptodate                                                               
recv_generator
(5.dbf,5)                                                         
5.dbf is 
uptodate                                                               
recv_generator
(6.dbf,6)                                                         
6.dbf is 
uptodate                                                               
recv_generator
(7.dbf,7)                                                         
7.dbf is 
uptodate                                                               
recv_generator
(8.dbf,8)                                                         
8.dbf is 
uptodate                                                               
recv_generator
(9.dbf,9)                                                         
9.dbf is 
uptodate                                                               
generate_files 
phase=1                                                          
send_files 
phase=1                                                              
recv_files(10) 
starting                                                         
recv_files 
phase=1                                                              
generate_files 
phase=2                                                          
send files 
finished                                                             
total: matches=0  tag_hits=0  false_alarms=0 
data=0                             
recv_files 
finished                                                             
                                                                               
 
wrote 333 bytes  read 20 bytes  141.20 
bytes/sec                                
total size is 0  speedup is 
0.00                                                
_exit_cleanup(code=0, file=main.c, line=633): about to call exit
(0)
Comment 1 Wayne Davison 2004-08-17 12:33:30 UTC
This is a request for information, not a bug report.  Please use the mailing
list for such communication.

The rsync on the server you are contacting is an old version of rsync (since it
is using protocol 24, not 28), so you should (get them to) upgrade it.