Bug 1615 - fauilure with 2.6.2 installed
fauilure with 2.6.2 installed
Status: CLOSED DUPLICATE of bug 1613
Product: rsync
Classification: Unclassified
Component: core
2.6.2
PA-RISC HP-UX
: P3 major
: ---
Assigned To: Wayne Davison
Rsync QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-17 08:54 UTC by tim regan
Modified: 2004-08-17 09:45 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tim regan 2004-08-17 08:54:41 UTC
Hello Wayne,

I just upgraded the HP-UX 11.00 and the RedHat 9 box to rsync 2.6.2 I get the 
following errors and I do not understand why I get them or how to solve this 
problem.


$ rsync -aczvvvvvvvvvvv -e --rsh "/bin/sh" /rsync/shipping/*.dbf 
orau1m@agflo>  
cmd=--rsh machine=agflog25 user=orau1m 
path=/bucket/agfsap19/inbound            
cmd=--rsh agflog25 -l orau1m rsync --server -
vvvvvvvvvvvlogDtprcz . /bucket/agfs
ap19/inbound                                                                   
 
opening connection using --rsh agflog25 -l orau1m rsync --server -
vvvvvvvvvvvlog
Dtprcz . /bucket/agfsap19/inbound                                              
 
Failed to exec --rsh : No such file or 
directory                                
rsync error: error in IPC code (code 14) at pipe.c
(86)                          
(Client) Protocol versions: remote=1769497951, 
negotiated=28                    
protocol version mismatch - is your shell 
clean?                                
(see the rsync man page for an 
explanation)                                     
_exit_cleanup(code=2, file=compat.c, line=69): 
entered                          
rsync error: protocol incompatibility (code 2) at compat.c
(69)                  
_exit_cleanup(code=2, file=compat.c, line=69): about to call exit
(2)
Comment 1 Wayne Davison 2004-08-17 09:38:25 UTC

*** This bug has been marked as a duplicate of 1613 ***