Bug 1563 - MS Backup unable to use mapped share drive for output
MS Backup unable to use mapped share drive for output
Status: RESOLVED DUPLICATE of bug 1526
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.5
x86 Windows 2000
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-26 17:44 UTC by M. D. Parker
Modified: 2004-07-28 16:42 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description M. D. Parker 2004-07-26 17:44:37 UTC
However, you can use the longer Universal format.  The output area has the 
appropriate permissions.

Log extract:

[2004/07/26 17:41:37, 3] smbd/process.c:switch_message(685)
  switch message SMBntcreateX (pid 23401)
[2004/07/26 17:41:37, 3] smbd/open.c:open_directory(1356)
  open_directory: unable to stat name = .. Error was Success
[2004/07/26 17:41:37, 3] smbd/error.c:error_packet(118)
  error packet at smbd/trans2.c(2222) cmd=162 (SMBntcreateX) 
NT_STATUS_ACCESS_DENIED
Comment 1 M. D. Parker 2004-07-26 17:48:56 UTC
Looks quite similar (probably the same bug as 1526) except that I am on Windows 
2000 professional.  I am using the provided windows backup utility.
Comment 2 Guenther Deschner 2004-07-28 16:42:38 UTC
Marking this bug as a duplicate of #1526. If you feel this is not correct,
please reopen this bug. 

*** This bug has been marked as a duplicate of 1526 ***