Bug 149 - smb.conf.5.html has _no_ useful data about the options in smb.conf
Summary: smb.conf.5.html has _no_ useful data about the options in smb.conf
Status: CLOSED FIXED
Alias: None
Product: Samba 3.0
Classification: Unclassified
Component: Docs (show other bugs)
Version: 3.0.0preX
Hardware: All All
: P2 major
Target Milestone: none
Assignee: Jelmer Vernooij
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-06-08 01:55 UTC by Jeffrey D. Means
Modified: 2005-08-24 10:21 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jeffrey D. Means 2003-06-08 01:55:53 UTC
the file docs/smb.conf.5.html is not populated with any html tags or information
about what the options do in the smb.conf file.  I would think it rather simple
to move this informations from smb.conf man pages into smb.conf.5.html so that
it can be accessed over the web via hyperlinks from swat as previous versions. 
Thought about as temp fix just copying over a 2.2.x smb.conf.5.html file so that
general information would be available....  I did notice that the varible
subsitutions were listed just not the option lists.

Jeff Means
Comment 1 Jelmer Vernooij 2003-06-17 04:32:06 UTC
The docs have been regenerated in CVS. This was caused by a shell script that
worked only with bash.
Comment 2 Gerald (Jerry) Carter 2005-02-07 08:39:18 UTC
originally reported against 3.0.0beta1.  CLeaning out 
non-production release versions.
Comment 3 Gerald (Jerry) Carter 2005-08-24 10:21:24 UTC
sorry for the same, cleaning up the database to prevent unecessary reopens of bugs.