Bug 1450 - smbtree doesn't always get it right, here it fails most of the time.
smbtree doesn't always get it right, here it fails most of the time.
Status: CLOSED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: Client Tools
3.0.2a
x86 Linux
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-09 17:12 UTC by Jaco Kroon
Modified: 2005-08-24 10:19 UTC (History)
0 users

See Also:


Attachments
Level 10 debugging output from smbtree. (21.65 KB, text/plain)
2004-06-09 17:12 UTC, Jaco Kroon
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jaco Kroon 2004-06-09 17:12:20 UTC
jaco@pug jaco $ smbtree -U guest%
jaco@pug jaco $ findsmb 

IP ADDR         NETBIOS NAME   WORKGROUP/OS/VERSION 
---------------------------------------------------------------------
192.168.0.1     BELROG         [NETWORX] [Unix] [Samba 2.2.8a]
192.168.0.2     SLOWCOACH     *[NETWORX] [Unix] [Samba 3.0.2a]
192.168.0.3     PUG            [NETWORX] [Unix] [Samba 3.0.2a]
192.168.0.13    KATIA          [        NETWORX       ]
192.168.0.128   KOOS          +[KOOS] [Windows 5.1] [Windows 2000 LAN Manager]
192.168.0.141   JOE            [NETWORX] [Unix] [Samba 3.0.2a]
jaco@pug jaco $
Comment 1 Jaco Kroon 2004-06-09 17:12:55 UTC
Created attachment 541 [details]
Level 10 debugging output from smbtree.
Comment 2 Gerald (Jerry) Carter 2005-02-19 09:30:47 UTC
please retest against 3.0.11 and reopen if necessary.
If the bug still exists, we'll need more details describing
the actual issue (not just command output).
Comment 3 Jaco Kroon 2005-02-20 01:33:04 UTC
Seems to work under 3.0.10 already (what I currently have installed).  Could
have been an issue with the WINS server.
Comment 4 Gerald (Jerry) Carter 2005-08-24 10:19:11 UTC
sorry for the same, cleaning up the database to prevent unecessary reopens of bugs.