Bug 1423 - When we are an ADS member server, ADS searches for our machine account shows with the role Domain Controller
Summary: When we are an ADS member server, ADS searches for our machine account shows ...
Status: RESOLVED INVALID
Alias: None
Product: Samba 3.0
Classification: Unclassified
Component: winbind (show other bugs)
Version: 3.0.5
Hardware: All All
: P3 normal
Target Milestone: none
Assignee: Gerald (Jerry) Carter
QA Contact: Samba QA Contact
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-06-03 11:22 UTC by Marc Kaplan
Modified: 2005-02-07 09:52 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marc Kaplan 2004-06-03 11:22:31 UTC
If we join ADS as a member server, we should show with the description
Workstation or Server, not Domain Controller.

Here are the steps for reproduction:
1. Join an ADS domain using net ads join
2. From a client in the ADS domain (or the DC), browse to the following My
Network Places->Entire Network->Directory
3. Right click on your Domain and select Find
4. Search for the hostname of the machine you joined in step 1
5. Notice the role displays as Domain Controller

It should show as "Workstation or Server"
Comment 1 Gerald (Jerry) Carter 2004-06-03 12:05:45 UTC
cannot reproduce this Marc.  I'd recheck your config.
Comment 2 Marc Kaplan 2004-06-03 12:49:27 UTC
Jerry,

Are you sure you are doing a search and not just looking in the Active Directory
Users and Computers screen? You have to do a search to see this problem.
Comment 3 Gerald (Jerry) Carter 2005-02-07 09:52:58 UTC
marc. what's the status here ?  I'm closing as invalid since i could never
reproduce it.