Bug 1420 - apostrophe in "comuter desctiption" field prevents display of offending computer.
apostrophe in "comuter desctiption" field prevents display of offending compu...
Status: RESOLVED DUPLICATE of bug 1221
Product: Samba 3.0
Classification: Unclassified
Component: nmbd
All Windows XP
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2004-06-02 18:15 UTC by Tim Khater
Modified: 2005-02-07 07:42 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Tim Khater 2004-06-02 18:15:45 UTC
Howdy.  This is my first time to report a bug, so please bear with me.  I am 
using Samba 3.0.3-5 which came with my Fedora Core 2 release.  The clients are 
Windows XP professional.  When the "Computer Description" field is filled out, 
and there is an "'" (apostrophe) in the field, the offending computer does not 
show up in the Computer list in "Microsoft Windows Network" -> "Workgroup".  
If the offending apostrophe "'" is removed, then the computer shows up.

"Computer Description" = "Fred's Computer" -> Does NOT show up in the list 
(unexpected result)
"Computer Description" = "Freds Computer" -> Does show up in the list 
(expected result)

Comment 1 Gerald (Jerry) Carter 2004-06-04 09:40:44 UTC

*** This bug has been marked as a duplicate of 1221 ***
Comment 2 Gerald (Jerry) Carter 2005-02-07 07:42:13 UTC
originally reported against 3.0.3pre2.  Moving back to version to 3.0.2a
to remove preX and rcX versions.