Bug 14131 - pod2man is not longer required, stop checking at build time
pod2man is not longer required, stop checking at build time
Status: RESOLVED FIXED
Product: Samba 4.1 and newer
Classification: Unclassified
Component: Build
4.11.0
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
https://gitlab.com/samba-team/samba/m...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-09-18 09:36 UTC by Andrew Bartlett
Modified: 2019-09-21 23:46 UTC (History)
4 users (show)

See Also:


Attachments
patch cherry-picked from master (909 bytes, patch)
2019-09-18 21:46 UTC, Andrew Bartlett
martins: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Bartlett 2019-09-18 09:36:47 UTC
We do not need to check for pod2man since we stopped building PIDL manpages as installable things.
Comment 1 Andrew Bartlett 2019-09-18 09:37:27 UTC
The installing of pidl and manpages was removed in e24e344d0da58013fd5fa404529fe1d25ef403bf
Comment 2 Andrew Bartlett 2019-09-18 21:46:58 UTC
Created attachment 15476 [details]
patch cherry-picked from master
Comment 3 Martin Schwenke 2019-09-19 05:43:31 UTC
Hi Karo,

This is ready for 4.11.

Thanks...
Comment 4 Karolin Seeger 2019-09-20 09:51:55 UTC
(In reply to Martin Schwenke from comment #3)
Pushed to autobuild-v4-11-test.
Comment 5 Karolin Seeger 2019-09-21 23:46:44 UTC
(In reply to Karolin Seeger from comment #4)
Pushed to v4-11-test.
Closing out bug report.

Thanks!