Bug 14 - 'Winbind in a samba controlled domain' is not documented
'Winbind in a samba controlled domain' is not documented
Status: RESOLVED DUPLICATE of bug 146
Product: Samba 3.0
Classification: Unclassified
Component: Docs
3.0.0preX
All All
: P2 normal
: none
Assigned To: Jelmer Vernooij
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-28 00:29 UTC by Jelmer Vernooij
Modified: 2005-02-07 07:54 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jelmer Vernooij 2003-04-28 00:29:41 UTC
'Winbind in a samba controlled domain' needs documenting. This is very familiar 
to Samba in a NT controlled domain, except that we need to share 
[GU]ID<->SID mappings.
Comment 1 Jelmer Vernooij 2003-08-13 18:36:14 UTC
Ok, so basically this is documenting GID/UID<->SID mappings between samba 
computers.
Comment 2 Jelmer Vernooij 2003-08-15 00:19:50 UTC

*** This bug has been marked as a duplicate of 146 ***
Comment 3 Gerald (Jerry) Carter 2005-02-07 07:54:36 UTC
originally reported against 3.0alpha23.  Bugzilla spring cleaning.