Bug 1395 - Problème of file permission
Problème of file permission
Status: CLOSED DUPLICATE of bug 1280
Product: Samba 3.0
Classification: Unclassified
Component: File Services
All Linux
: P3 normal
: none
Assigned To: Jeremy Allison
Quality Assurance Contact
Depends on:
  Show dependency treegraph
Reported: 2004-05-27 14:02 UTC by Fabrice Cetre
Modified: 2004-07-03 13:44 UTC (History)
1 user (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Fabrice Cetre 2004-05-27 14:02:09 UTC

I noticed the following problem :

When a users save a Word97 Doc from a Windows 2000 or Windows XP Box the file
have a 060 mode. 
I'm runnning a linux Box whith 2.4.24 kernel with extented acl on ext3
filesystem. The problem occurs only when I use a smbd build with HAVE_POSIX_ACL
defined, without this option everything is OK (without changing smb.conf).

Comment 1 Gerald (Jerry) Carter 2004-05-27 16:17:48 UTC
acl bug  for jra

Fabrice, please include the output of 'smbd -b' and your smb.conf
(both as attachments to this bug).
Comment 2 Björn Jacke 2004-06-19 15:08:45 UTC
this is a duplicate of bug #1280
(I'm not enabled to mark bugs a dups, someone else please do)
Comment 3 Björn Jacke 2004-07-03 13:41:47 UTC

*** This bug has been marked as a duplicate of 1280 ***