Bug 13829 - Backport swap removal to 4.10 and 4.9
Backport swap removal to 4.10 and 4.9
Status: RESOLVED FIXED
Product: Samba 4.1 and newer
Classification: Unclassified
Component: Build
4.10.0rc4
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-03-11 01:14 UTC by Andrew Bartlett
Modified: 2019-03-21 12:18 UTC (History)
2 users (show)

See Also:


Attachments
patch for 4.9 and 4.10 (1.17 KB, patch)
2019-03-11 01:14 UTC, Andrew Bartlett
timbeale: review+
abartlet: review? (slow)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Bartlett 2019-03-11 01:14:57 UTC
Created attachment 14914 [details]
patch for 4.9 and 4.10

Gitlab.com's shared runners no longer permit the manipulation of swap. 

Stop attempting to create swap on the shared runners and so allow testing of backported patches.
Comment 1 Andrew Bartlett 2019-03-11 01:57:32 UTC
Please take for 4.9.next and the next available 4.10.x.

Thanks!

CI: https://gitlab.com/samba-team/devel/samba/pipelines/51162063
CI: https://gitlab.com/samba-team/devel/samba/pipelines/51161943
Comment 2 Karolin Seeger 2019-03-11 07:54:52 UTC
Pushed to autobuild-v4-10-test.
Comment 3 Karolin Seeger 2019-03-12 09:48:47 UTC
(In reply to Karolin Seeger from comment #2)
Pushed to v4-10-test.
Pushed to autobuild-v4-9-test
Comment 4 Karolin Seeger 2019-03-21 12:18:42 UTC
Pushed to all branches.
Closing out bug report.

Thanks!