Bug 13785 - Add clear description to 4.10 WHATSNEW that Python 2 support will be dropped on 4.11
Add clear description to 4.10 WHATSNEW that Python 2 support will be dropped ...
Status: RESOLVED FIXED
Product: Samba 4.1 and newer
Classification: Unclassified
Component: Python
4.10.0rc2
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-02-12 22:27 UTC by Tim Beale
Modified: 2019-02-22 08:42 UTC (History)
1 user (show)

See Also:


Attachments
Update WHATSNEW for 4.10 (3.07 KB, patch)
2019-02-15 01:24 UTC, Tim Beale
abartlet: review+
asn: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Beale 2019-02-12 22:27:32 UTC
Add a clear warning to Samba users that v4.10 will be the last release with python2 support.

As per thread here:
https://lists.samba.org/archive/samba-technical/2019-February/132328.html
Comment 1 Tim Beale 2019-02-15 01:24:23 UTC
Created attachment 14847 [details]
Update WHATSNEW for 4.10
Comment 2 Karolin Seeger 2019-02-21 11:28:56 UTC
Pushed to autobuild-v4-10-test.