Bug 13739 - upgrade to 4.8.3 authentication not work without specifying domain at logon
upgrade to 4.8.3 authentication not work without specifying domain at logon
Status: RESOLVED DUPLICATE of bug 13543
Product: Samba 4.1 and newer
Classification: Unclassified
Component: File services
4.8.3
All All
: P5 critical
: ---
Assigned To: Samba QA Contact
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-01-11 08:53 UTC by alberto fiaschi
Modified: 2019-01-11 21:42 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description alberto fiaschi 2019-01-11 08:53:10 UTC
I updated a centos 7 without changing the samba configuration.
Before authentication worked even without having to specify the domain to the logon. After upgrading instead it is absolutely necessary to specify the domain.
user password: not work.
domain \ user password work.

la  configurazione usa un  backend ldap 
e SERVER ROLE  is CLASSIC PRIMARY DOMAIN CONTROLLER



( OT : I have 5000 windows (xp / 7/10) clients not in domain. Client workgroups are varied. Users are not expert at all and are not able to change their habits. Please help me !! :DDDD )
Comment 1 Björn Jacke 2019-01-11 08:57:49 UTC

*** This bug has been marked as a duplicate of bug 13543 ***
Comment 2 Stefan Metzmacher 2019-01-11 21:41:55 UTC
For the DC itself it's fixed in bug #13722.