Bug 13728 - python-gpgme unsupported and replaced by python-gpg
python-gpgme unsupported and replaced by python-gpg
Status: NEW
Product: Samba 4.1 and newer
Classification: Unclassified
Component: AD: LDB/DSDB/SAMDB
4.9.3
All All
: P5 normal
: ---
Assigned To: Joe Guo
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-12-20 23:36 UTC by Andrew Bartlett
Modified: 2019-01-19 17:56 UTC (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Bartlett 2018-12-20 23:36:23 UTC
python-gpg is the supported replacement to python-gpgme, which has been removed from major distributions.
Comment 1 Stefan Metzmacher 2018-12-21 12:40:33 UTC
Here's a merge request fix a possible fix from Joe Guo <joeg@catalyst.net.nz>
https://gitlab.com/samba-team/samba/merge_requests/184

Björn Baumbach can you please review and test this?