in libads/krb5_setpw.c, we define a couple functions with krb5_XXXX. krb5_XXXX
is the standard naming convention for the kerberos libraries and we've gotten
burned because of this with krb5_set_password which is a newly added function in
MIT Kerberos 1.3beta2.
We should probably audit the code and remove all functions named like this.
renamed it to ads_krb5_set_password, but we should also look into changing all
of the krb5_ functions we define, at least the ones not intended to fill out an
originally reported against 3.0aph24. Bugzilla spring cleaning.
Removing old alpha versions.
sorry for the same, cleaning up the database to prevent unecessary reopens of bugs.