Bug 1357 - need pam-devel dependency check
need pam-devel dependency check
Status: CLOSED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: Packaging
3.0.4
Other other
: P3 normal
: none
Assigned To: Gerald (Jerry) Carter
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-16 16:56 UTC by Tony Ewell
Modified: 2005-08-24 10:21 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tony Ewell 2004-05-16 16:56:59 UTC
Hi All,
    
   Would you please include a "pam-devel" dependency check
to cure the following compile error:

Many thanks,
--Tony
aewell@gbis.com



cat /etc/redhat-release
  Red Hat Linux release 8.0 (Psyche)

rpm -qa "*pam*"
  pam_smb-1.1.6-9.8
  pam_krb5-1.56-1
  pam-0.75-46.8.0


rpmbuild --rebuild   samba-3.0.4-1.src.rpm
  .
  .
  .
  checking whether to use automount... no
  checking whether to use smbmount... yes
  checking whether to use PAM... yes
  configure: error: --with-pam specified but no PAM headers found
  error: Bad exit status from /var/tmp/rpm-tmp.91413 (%build)


RPM build errors:
   Bad exit status from /var/tmp/rpm-tmp.91413 (%build)
Comment 1 Gerald (Jerry) Carter 2004-05-25 08:06:34 UTC
Thanks.  Fixed specfile will be in 3.0.5pre2
Comment 2 Gerald (Jerry) Carter 2005-08-24 10:21:43 UTC
sorry for the same, cleaning up the database to prevent unecessary reopens of bugs.