Bug 13243 - netgroup support broken
netgroup support broken
Status: RESOLVED FIXED
Product: Samba 4.1 and newer
Classification: Unclassified
Component: Build
4.8.0rc1
All All
: P5 regression
: ---
Assigned To: Björn Jacke
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-24 00:39 UTC by Björn Jacke
Modified: 2018-01-24 10:16 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Björn Jacke 2018-01-24 00:39:26 UTC
https://bugzilla.samba.org/show_bug.cgi?id=12419 broke netgroup support since 4.6

patch follows soon...
Comment 1 Björn Jacke 2018-01-24 10:16:09 UTC
actually the patch set from 13238 addresses this already