Bug 13229 - libsmbclient programs need to set a custom smb.conf.
libsmbclient programs need to set a custom smb.conf.
Status: NEW
Product: Samba 4.1 and newer
Classification: Unclassified
Component: libsmbclient
4.8.0rc1
All All
: P5 normal
: ---
Assigned To: Samba QA Contact
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-17 21:29 UTC by Jeremy Allison
Modified: 2018-01-18 10:53 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jeremy Allison 2018-01-17 21:29:05 UTC
Have patch, need bug ID to back-port to 4.8.0.