Bug 1311 - Packaging for Solaris is broken in Samba 3.0.3
Packaging for Solaris is broken in Samba 3.0.3
Product: Samba 3.0
Classification: Unclassified
Component: Packaging
All Solaris
: P2 critical
: none
Assigned To: Gerald (Jerry) Carter
Depends on:
  Show dependency treegraph
Reported: 2004-05-01 03:56 UTC by Michael Kelleher
Modified: 2005-08-24 10:15 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Michael Kelleher 2004-05-01 03:56:15 UTC
Hi there,

I have tried compiling Samba v3.0.3 on Solaris 8 and after the compile finished
i ran into errors when trying to run the packaging script for Solaris.
On closer investigation i spotted an error in the file
Lines 43-48 have an incorrect path in them.
The lines point to a directory 'docs/Registry' when the actual directory they
should be pointing to is 'docs/registry'. Since Solaris directories are case
sensitive the packaging script fails when it cannot find the correct directory.
Comment 1 Gerald (Jerry) Carter 2004-10-31 14:23:44 UTC
solaris packaging cleaned up for 3.0.x (inclouded in 3.0.8)
Comment 2 Gerald (Jerry) Carter 2005-08-24 10:15:48 UTC
sorry for the same, cleaning up the database to prevent unecessary reopens of bugs.