Bug 13096 - librpc/idl/auth.idl
librpc/idl/auth.idl
Status: NEW
Product: Samba 4.1 and newer
Classification: Unclassified
Component: Build
4.7.0
x64 Mac OS X
: P3 major
: ---
Assigned To: Samba QA Contact
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-10-24 12:42 UTC by Ruga
Modified: 2017-10-24 14:02 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ruga 2017-10-24 12:42:45 UTC
Reopening https://bugzilla.samba.org/show_bug.cgi?id=12142

...
[ 128/3283] Compiling IDL librpc/idl/atsvc.idl
[ 129/3283] Compiling IDL librpc/idl/auth.idl
/Volumes/Verbatim/opt/src/samba-4.7.0/librpc/idl/auth.idl:115: warning: helper() is pidl-specific and deprecated. Use `include' instead
/Volumes/Verbatim/opt/src/samba-4.7.0/librpc/idl/auth.idl:107: error: Unable to determine origin of type `struct cli_credentials'
/Volumes/Verbatim/opt/src/samba-4.7.0/librpc/idl/auth.idl:107: error: Unable to determine origin of type `struct cli_credentials'
...