Bug 12901 - Backport ldb-1.2.1 (once released from master)
Backport ldb-1.2.1 (once released from master)
Status: RESOLVED FIXED
Product: Samba 4.1 and newer
Classification: Unclassified
Component: AD: LDB/DSDB/SAMDB
4.7.0rc1
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
https://lists.samba.org/archive/samba...
:
Depends on:
Blocks: 12882 12900
  Show dependency treegraph
 
Reported: 2017-07-13 04:32 UTC by Stefan Metzmacher
Modified: 2017-07-23 14:26 UTC (History)
4 users (show)

See Also:


Attachments
Patches for v4-7-test (34.47 KB, patch)
2017-07-22 22:32 UTC, Stefan Metzmacher
abartlet: review+
metze: review? (slow)
metze: review? (asn)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Metzmacher 2017-07-13 04:32:55 UTC
Once we have a conclusion regarding the python3 ABI files, we should
do a new ldb release from master and then backport the whole ldb release.

See the discussion on the list:
https://lists.samba.org/archive/samba-technical/2017-July/thread.html#121579
Comment 1 Andreas Schneider 2017-07-21 13:08:51 UTC
*** Bug 12923 has been marked as a duplicate of this bug. ***
Comment 2 Stefan Metzmacher 2017-07-22 22:32:22 UTC
Created attachment 13413 [details]
Patches for v4-7-test
Comment 3 Andrew Bartlett 2017-07-23 02:10:23 UTC
Comment on attachment 13413 [details]
Patches for v4-7-test

Thanks!
Comment 4 Stefan Metzmacher 2017-07-23 08:25:56 UTC
Pushed to autobuild-v4-7-test
Comment 5 Stefan Metzmacher 2017-07-23 14:26:34 UTC
Pushed to v4-7-test