Bug 12552 - The test_krb5samba binary should not be installed
The test_krb5samba binary should not be installed
Status: RESOLVED FIXED
Product: Samba 4.1 and newer
Classification: Unclassified
Component: smbtorture
4.6.0rc1
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-02-01 14:54 UTC by Andreas Schneider
Modified: 2017-02-15 10:46 UTC (History)
2 users (show)

See Also:


Attachments
patch for 4.6 (1.01 KB, patch)
2017-02-13 16:23 UTC, Andreas Schneider
ddiss: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Schneider 2017-02-01 14:54:14 UTC
The test_krb5samba binary should not be installed.


Patch will follow
Comment 1 Andreas Schneider 2017-02-13 16:23:06 UTC
Created attachment 12921 [details]
patch for 4.6
Comment 2 David Disseldorp 2017-02-13 18:12:30 UTC
Karolin: please pull for 4.6.
Comment 3 Karolin Seeger 2017-02-13 20:03:47 UTC
Pushed to autobuild-v4-6-test.
Comment 4 Karolin Seeger 2017-02-15 10:46:09 UTC
(In reply to Karolin Seeger from comment #3)
Pushed to v4-6-test.
Closing out bug report.

Thanks!