Bug 12416 - Samba should set the spoolss os version to the same version as Windows Server 2003 R2 SP2 at least
Samba should set the spoolss os version to the same version as Windows Server...
Status: NEW
Product: Samba 4.1 and newer
Classification: Unclassified
Component: Printing
4.5.0
All All
: P5 normal
: ---
Assigned To: printing-maintainers
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-11-09 11:47 UTC by Andreas Schneider
Modified: 2016-11-17 00:17 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Schneider 2016-11-09 11:47:03 UTC
Samba should set the spoolss os version to the same version as Windows Server 2003 R2 SP2 at least.
Comment 1 Andreas Schneider 2016-11-09 12:20:23 UTC
OsMajor: 5
OsMinor: 2
OsBuild: 3790

https://git.samba.org/?p=asn/samba.git;a=commitdiff;h=cb0858011a7f5a1b507c24c7ff67d6dac6b2227c