Bug 12366 - Samba DLZ_BIND module does not support BIND 9.11.x
Samba DLZ_BIND module does not support BIND 9.11.x
Status: RESOLVED FIXED
Product: Samba 4.1 and newer
Classification: Unclassified
Component: DNS server
4.5.0
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-10-06 00:31 UTC by Amitay Isaacs
Modified: 2016-11-04 10:40 UTC (History)
3 users (show)

See Also:


Attachments
Patches for v4-5 (8.98 KB, patch)
2016-10-28 05:03 UTC, Amitay Isaacs
amitay: review? (jra)
martins: review+
Details
Patches for v4-4 (8.98 KB, patch)
2016-10-28 05:04 UTC, Amitay Isaacs
amitay: review? (jra)
martins: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Amitay Isaacs 2016-10-06 00:31:18 UTC

    
Comment 1 Amitay Isaacs 2016-10-28 05:03:46 UTC
Created attachment 12605 [details]
Patches for v4-5
Comment 2 Amitay Isaacs 2016-10-28 05:04:12 UTC
Created attachment 12606 [details]
Patches for v4-4
Comment 3 Martin Schwenke 2016-11-01 08:41:08 UTC
Hi Karolin,

This is ready for 4.4 and 4.5.

Thanks...
Comment 4 Karolin Seeger 2016-11-03 07:55:19 UTC
(In reply to Martin Schwenke from comment #3)
Pushed to autobuild-v4-{5,4}-test.
Comment 5 Karolin Seeger 2016-11-04 10:40:23 UTC
(In reply to Karolin Seeger from comment #4)
Pushed to both branches.
Closing out bug report.

Thanks!