Bug 12147 - Volumes/home/opt/src/samba-4.4.5/librpc/idl/auth.idl:104: error: Unable to determine origin of type `struct cli_credentials'
Volumes/home/opt/src/samba-4.4.5/librpc/idl/auth.idl:104: error: Unable to de...
Status: RESOLVED DUPLICATE of bug 12142
Product: Samba 4.1 and newer
Classification: Unclassified
Component: Build
4.4.5
x64 Mac OS X
: P5 normal
: ---
Assigned To: Samba QA Contact
Samba QA Contact
:
: 11968 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-08-12 15:57 UTC by s3
Modified: 2016-08-15 09:58 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description s3 2016-08-12 15:57:30 UTC
...
[ 137/3582] Compiling IDL librpc/idl/auth.idl
/Volumes/home/opt/src/samba-4.4.5/librpc/idl/auth.idl:112: warning: helper() is pidl-specific and deprecated. Use `include' instead
/Volumes/home/opt/src/samba-4.4.5/librpc/idl/auth.idl:104: error: Unable to determine origin of type `struct cli_credentials'
/Volumes/home/opt/src/samba-4.4.5/librpc/idl/auth.idl:104: error: Unable to determine origin of type `struct cli_credentials'
[ 138/3582] Compiling IDL librpc/idl/drsuapi.idl
...
Comment 1 s3 2016-08-15 09:49:44 UTC
*** Bug 11968 has been marked as a duplicate of this bug. ***
Comment 2 s3 2016-08-15 09:58:19 UTC

*** This bug has been marked as a duplicate of bug 12142 ***