Bug 12133 - Samba fails to build on platforms without acl support.
Samba fails to build on platforms without acl support.
Status: RESOLVED FIXED
Product: Samba 4.1 and newer
Classification: Unclassified
Component: File services
4.5.0rc1
All All
: P5 regression
: 4.5
Assigned To: Karolin Seeger
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-08-09 06:52 UTC by Stefan Metzmacher
Modified: 2016-08-11 08:39 UTC (History)
6 users (show)

See Also:


Attachments
Patches for v4-5-test (4.14 KB, text/plain)
2016-08-09 06:56 UTC, Stefan Metzmacher
metze: review? (slow)
vl: review+
metze: review? (ira)
metze: review? (jra)
metze: review? (obnox)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Metzmacher 2016-08-09 06:52:41 UTC
Samba fails to build on platforms without acl support, because we always
build the POSIXACL_XATTR subsystem.
Comment 1 Stefan Metzmacher 2016-08-09 06:56:52 UTC
Created attachment 12343 [details]
Patches for v4-5-test
Comment 2 Ralph Böhme 2016-08-09 07:53:37 UTC
Reassigning to Karolin for inclusion in 4.5.
Comment 3 Karolin Seeger 2016-08-09 08:13:30 UTC
(In reply to Ralph Böhme from comment #2)
Pushed to autobuild-v4-5-test.
Comment 4 Karolin Seeger 2016-08-11 08:39:11 UTC
(In reply to Karolin Seeger from comment #3)
Pushed to v4-5-test.
Closing out bug report.

Thanks!