Bug 1210 - change password for password length > 14
change password for password length > 14
Status: RESOLVED DUPLICATE of bug 537
Product: Samba 3.0
Classification: Unclassified
Component: nmbd
3.0.2a
Other other
: P3 normal
: none
Assigned To: Samba Bugzilla Account
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-23 07:19 UTC by Jianliang Lu
Modified: 2004-03-23 15:14 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jianliang Lu 2004-03-23 07:19:06 UTC
When an user has the password's length > 14 and which user try to change his 
password, then  he will got error of "wrong password". The log show:
	
check_oem_password: incorrect password length (214506428).
Comment 1 Gerald (Jerry) Carter 2004-03-23 15:14:09 UTC
This was not supported in 3.0.2a.  If you meant 
3.0.3pre1 (version just added to bugzilla), please add 
comments to bug 537.

*** This bug has been marked as a duplicate of 537 ***