Bug 1209 - error when printing from a windows 98
error when printing from a windows 98
Status: RESOLVED DUPLICATE of bug 1147
Product: Samba 3.0
Classification: Unclassified
Component: Printing
3.0.2a
All Linux
: P3 normal
: none
Assigned To: Gerald (Jerry) Carter
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-23 02:48 UTC by cgillard
Modified: 2005-11-14 09:27 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cgillard 2004-03-23 02:48:55 UTC
i use samba like a primary domain controller with cups printing support (1.1)

I have this following bug (not at each print but after 5 days or more)

[2004/03/23 10:49:15, 0] lib/fault.c:fault_report(36)
  ===============================================================
[2004/03/23 10:49:15, 0] lib/fault.c:fault_report(37)
  INTERNAL ERROR: Signal 11 in pid 2993 (3.0.2a)
  Please read the appendix Bugs of the Samba HOWTO collection
[2004/03/23 10:49:15, 0] lib/fault.c:fault_report(39)
  ===============================================================
[2004/03/23 10:49:16, 0] lib/util.c:smb_panic(1400)
  PANIC: internal error
[2004/03/23 10:49:16, 0] lib/util.c:smb_panic(1407)
  BACKTRACE: 14 stack frames:
   #0 smbd(smb_panic+0x14e) [0x81948de]
   #1 smbd [0x8184947]
   #2 smbd [0x42029098]
   #3 smbd(print_queue_status+0x146) [0x81aea86]
   #4 smbd [0x808a967]
   #5 smbd(api_reply+0x28f) [0x809051f]
   #6 smbd(reply_trans+0x995) [0x8088db5]
   #7 smbd [0x80bd9a9]
   #8 smbd [0x80bda4e]
   #9 smbd(process_smb+0x1a7) [0x80bdd57]
   #10 smbd(smbd_process+0x151) [0x80be741]
   #11 smbd(main+0x6c3) [0x81f19a3]
   #12 smbd(__libc_start_main+0x95) [0x42017499]
   #13 smbd(chroot+0x39) [0x8076bd1]

I restart the smb service and all works fine.

What can i do?

Best Regards,

Gillard Christophe
Comment 1 Gerald (Jerry) Carter 2004-03-23 05:13:30 UTC

*** This bug has been marked as a duplicate of 1147 ***
Comment 2 Gerald (Jerry) Carter 2005-11-14 09:27:37 UTC
database cleanup