Bug 11963 - cifs share not working by ip
cifs share not working by ip
Status: RESOLVED WORKSFORME
Product: Samba 4.1 and newer
Classification: Unclassified
Component: Other
4.4.4
x64 Linux
: P5 normal
: ---
Assigned To: Andrew Bartlett
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-06-10 18:07 UTC by trenta
Modified: 2016-08-09 10:44 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description trenta 2016-06-10 18:07:50 UTC
Hi,

I am evaluating samba 4 and I hace tried to create a neu samba domain and also simulate a samba 3 migration to samba 4, in both cases I hace detectes that cifs resources to dc, for example netlogon, are not working if are called by ip, by name are working  without problems.


I have made all dns test and other tests decribed in https://wiki.samba.org/index.php/Setup_a_Samba_Active_Directory_Domain_Controller#Testing_DNS with success

We use dns bind_dlz, all is working correct, join windows machine, assign permissions to users, change pwd... only problems detectes is this, Tried with upgraded domain (samba 3) and also with new domain with bind9 dlz and also with internal DNS

Reproduced error with internal dns and bind_dlz, on both situations with a new provisioned domain

any error is printed in logs...

where is the problem?

thanks
Comment 1 trenta 2016-08-09 10:44:26 UTC
with 
# samba-tool ntacl sysvolreset

seems that now works

Thanks