Bug 1196 - Stacking "--with" parameters for ./configure script does not work correctly
Stacking "--with" parameters for ./configure script does not work correctly
Status: RESOLVED WONTFIX
Product: Samba 3.0
Classification: Unclassified
Component: Build environment
3.0.2a
All Linux
: P3 normal
: none
Assigned To: Gerald (Jerry) Carter
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-18 02:45 UTC by Dany Hugelshofer
Modified: 2005-11-14 09:24 UTC (History)
0 users

See Also:


Attachments
shell script to build samba from cvs (developer's version) (682 bytes, text/plain)
2004-03-18 06:25 UTC, Gerald (Jerry) Carter
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dany Hugelshofer 2004-03-18 02:45:45 UTC
as i tried to stack --with options, for example: --with-pam-pam_smbpass-winbind 
aso. no error comes, the script runs but does not correctly recognize them

it works only with poor typing of every option in full form: --with-pam 
--with-smb_pass --with-winbind aso.

i've used a Fedora C1 Box
Comment 1 Gerald (Jerry) Carter 2004-03-18 06:24:01 UTC
This is autoconf syntax.  Use a script if you dislike typing :-).  
I'm attaching the one I use.
Comment 2 Gerald (Jerry) Carter 2004-03-18 06:25:20 UTC
Created attachment 447 [details]
shell script to build samba from cvs (developer's version)
Comment 3 Gerald (Jerry) Carter 2004-03-18 06:25:47 UTC
closing.
Comment 4 Gerald (Jerry) Carter 2005-11-14 09:24:26 UTC
database cleanup