Bug 11885 - Don't connect to a computer with Windows 7 (with shares files/folders)
Don't connect to a computer with Windows 7 (with shares files/folders)
Status: RESOLVED DUPLICATE of bug 11841
Product: Samba 4.1 and newer
Classification: Unclassified
Component: Other
4.3.8
x64 Linux
: P5 regression
: ---
Assigned To: Andrew Bartlett
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-05-01 09:47 UTC by Dorian B.
Modified: 2016-05-10 18:39 UTC (History)
0 users

See Also:


Attachments
Ask a password to login with a Windows 7 computer which has no user password. (52.51 KB, image/png)
2016-05-01 09:47 UTC, Dorian B.
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dorian B. 2016-05-01 09:47:17 UTC
Created attachment 12053 [details]
Ask a password to login with a Windows 7 computer which has no user password.

Since when its updated Samba from version 4.1.6 to 4.3.8 (via Update Manager from Linux Mint 17.3), my computer with Linux Mint 17.3 x64 - Cinnamon (based on Ubuntu 14.04, kernel 3.19.58) (client) can no longer connect to another computer (host), where Windows 7 is installed (with shares files/folders) kept asking password connection. Say that Windows 7 computer don't has user password protection, and it has turn off password protected sharing for the directories and files shared, (and with HomeGroup Connections turn off in Windows 7).
Please very much to resolve urgently the problem (bug) with Samba ver. 4.3.8, which, from my point of view, was programmed by an incompetent in programming.
I apologize for my inadequate language, but I am very angry with this bug and I urgently need a solution for connecting to Windows 7 (without user password).
There are many on the forums which relate your mistake that they can't connect to computers with Windows (see here, e.g., https://bugs.launchpad.net/ubuntu/+source/samba/+bugs?orderby=targetname&start=0).
I had no problems with Samba ver. 4.1.6. Everything worked fine with Samba ver. 4.1.6.
I wait an urgent solution to resolve the bug. 
(I'm beginner in Linux.)

Thank you for understanding.

Sorry for my poor English.

Best regards,
Dorian B.
Comment 1 Christian Ambach 2016-05-10 18:39:08 UTC
Should already have been fixed in 4.3.9

*** This bug has been marked as a duplicate of bug 11841 ***