Bug 11843 - rpc_server/syscctl/srv_svcctl_nt.c:326(_svcctl_OpenServiceW)
Status: NEW
Product: Samba 4.1 and newer
Classification: Unclassified
Component: DNS server
All Linux
: P5 normal
: ---
Assigned To: Kai Blin
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2016-04-15 15:34 UTC by Leonidch
Modified: 2016-04-17 23:33 UTC (History)
1 user (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Leonidch 2016-04-15 15:34:53 UTC
can't access the DNS via RSAT, access denied

I tried with samba 4.4.0 and if I can access the DNS via RSAT

I tried the version Samba 4.4.2 and will not let me access the DNS via RSAT,

I'm using BIND9_DLZ    OS: Debian 8.4

this is the log.smbd 

 STATUS=daemon 'smbd' finished starting up and ready to serve connections
[2016/04/15 11:08:58.881202,  0] ../source3/rpc_server/svcctl/srv_svcctl_nt.c:326(_svcctl_OpenServiceW)

changed several permissions in several ways and does not allow me access

In both cases I installed on different computers, is not an update of the

I have no firewall, I'm using virtualbox 5