Bug 1181 - can't kill smbd processes while nmbd is terminated
can't kill smbd processes while nmbd is terminated
Status: RESOLVED INVALID
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.2a
All Linux
: P3 normal
: none
Assigned To: Tim Potter
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-12 11:06 UTC by Yu-Kwan Cheung
Modified: 2005-11-14 09:31 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yu-Kwan Cheung 2004-03-12 11:06:49 UTC
I'm using redhat 9 with samba-3.0.2pre1-1.
After I install and run seti@home command line version as a normal user through
PuTTY, the connection from my W2K Pro workstation frozen, then I tried to stop
samba, but smbd processes can't stop, only nmbd process can stop, neither 'kill
-9 [[smbd_pid], [smbd_pid] ...]' nor '/etc/rc.d/init.d/smb stop'.
The only way to stop the problem is restart the redhat server.

This is my first time to report bug, please let me know what additional
information is needed.
Comment 1 Gerald (Jerry) Carter 2004-03-15 06:35:14 UTC
if kill -9 doesn't work, it sounds more like a kernel issue.  Can
you kill any other processes?
Comment 2 Gerald (Jerry) Carter 2004-03-16 11:40:36 UTC
pretty sure this is a kernel bug
Comment 3 Gerald (Jerry) Carter 2005-11-14 09:31:20 UTC
database cleanup