Bug 1179 - net groupmap delete ntgroup="Domain Admins" doesn't work
net groupmap delete ntgroup="Domain Admins" doesn't work
Status: RESOLVED INVALID
Product: Samba 3.0
Classification: Unclassified
Component: User/Group Accounts
3.0.0preX
Other other
: P3 normal
: none
Assigned To: Gerald (Jerry) Carter
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-12 01:27 UTC by Clock
Modified: 2005-02-07 07:57 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Clock 2004-03-12 01:27:26 UTC
net groupmap delete manpage states that this command deletes a group. Nothing is said about any exceptions.

However, net groupmap delete ntgroup="Domain Admins" simply doesn't work
Comment 1 Gerald (Jerry) Carter 2004-03-12 07:01:20 UTC
please provide much more detail.  
'net groupmap delete' deletes the group 
mapping, not the group itself.  Is this 
what you are reporting ?
Comment 2 Clock 2004-03-15 03:39:21 UTC
Yes with "deletes a group" I actually mean "deletes a group mapping". On Domain Admins, the command passes as if everything were OK, but the mapping is still there. There are other ntgroup names on which it doesn't work:
System Operators
Replicators
Guests
Domain Admins
Domain Guests
Power Users
Print Operators
Administrators
Comment 3 Gerald (Jerry) Carter 2004-03-22 14:56:19 UTC
please send me a level 10 debug log from the 'net groupmap' command.
Comment 4 Gerald (Jerry) Carter 2004-04-19 07:35:34 UTC
no response.  Closing.
Comment 5 Gerald (Jerry) Carter 2005-02-07 07:57:17 UTC
originally reported against 3.0aph24.  Bugzilla spring cleaning.  
Removing old alpha versions.