Bug 11754 - Windows 10 on Samba domain cant activate office 365
Windows 10 on Samba domain cant activate office 365
Status: RESOLVED DUPLICATE of bug 11097
Product: Samba 4.0
Classification: Unclassified
Component: AD: LDB/DSDB/SAMDB
unspecified
x64 Windows 10
: P5 critical
: ---
Assigned To: Andrew Bartlett
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-25 09:40 UTC by Rian Stuart
Modified: 2016-04-07 07:44 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rian Stuart 2016-02-25 09:40:27 UTC
We have joined a Windows 10 Surface Pro 4 to our Samba 3 domain. We use office 365 in our company but for some reason we cannot activate office 365 when the machine is on the samba domain. As soon as you join it to a Windows 2012 R2 domain controller it activates straight away. 

Any help much appreciated.
Comment 1 Andrew Bartlett 2016-04-07 07:44:11 UTC
This looks like:

https://wiki.samba.org/index.php/Required_settings_for_NT4-style_domains#Windows_8.1:_Encountering_Error_code_0x80090345_launching_Windows_Credential_Manager

I'm closing it as a dup of the other BackupKey bugs, it is almost certainly that issue.

*** This bug has been marked as a duplicate of bug 11097 ***