Bug 11610 - Dial-In snap in not working
Dial-In snap in not working
Status: RESOLVED DUPLICATE of bug 8077
Product: Samba 4.1 and newer
Classification: Unclassified
Component: AD: LDB/DSDB/SAMDB
4.3.1
x64 Linux
: P5 major
: ---
Assigned To: Andrew Bartlett
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-18 21:58 UTC by Mahesh
Modified: 2016-07-28 23:53 UTC (History)
0 users

See Also:


Attachments
screenshot showing the error from the AD dial-in snapin (40.25 KB, image/jpeg)
2015-11-18 21:58 UTC, Mahesh
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mahesh 2015-11-18 21:58:56 UTC
Created attachment 11606 [details]
screenshot showing the error from the AD dial-in snapin

As mentioned by one of the user in the below forum, we are facing the
same issue in our production samba DC.
http://www.spinics.net/lists/samba/msg108264.html

Our primary samba primary DC is running on 4.0alpha version and the 
"dial-in" snap in works perfectly.  
We upgraded our samba secondary DC to 4.3.1 version and the "dial-in" snap in started giving that error. We are currently managing user accounts in these samba DC's from a windows 7 machine that has RSAT tools installed. Attached is the screenshot of that error. Any advice or suggestions would be highly appreciated.
Comment 1 Andrew Bartlett 2016-07-28 23:53:26 UTC

*** This bug has been marked as a duplicate of bug 8077 ***