Bug 1132 - Windows RAS server fails to authenticate against a Samba 3 PDC
Windows RAS server fails to authenticate against a Samba 3 PDC
Status: RESOLVED DUPLICATE of bug 603
Product: Samba 3.0
Classification: Unclassified
Component: Client Tools
3.0.2
All Linux
: P3 normal
: none
Assigned To: Tim Potter
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-26 07:50 UTC by Jan Lüdeke
Modified: 2005-11-14 09:25 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Lüdeke 2004-02-26 07:50:40 UTC
The W2K RAS/VPN Server is trying to authenticate
a RAS-User against the Samba3-PDC. 
I get the errormessage:
"Verifying username and password...

Error 930: The authentication server did not respond to
authentication request in a timely fashion."

In /var/log/messages i find:
Feb 26 13:37:48 saturn smbd[6824]: [2004/02/26 13:37:48, 0]
rpc_server/srv_pipe.c:api_pipe_netsec_process(1371)
Feb 26 13:37:48 saturn smbd[6824]: failed to decode PDU
Feb 26 13:37:48 saturn smbd[6824]: [2004/02/26 13:37:48, 0]
rpc_server/srv_pipe_hnd.c:process_request_pdu(605)
Feb 26 13:37:48 saturn smbd[6824]: process_request_pdu: failed to do schannel
processing. 

/var/log/samba/log.smbd:
[2004/02/26 13:37:48, 3] smbd/sec_ctx.c:pop_sec_ctx(386)
  pop_sec_ctx (65534, 65533) - sec_ctx_stack_ndx = 0
[2004/02/26 13:37:48, 3] passdb/lookup_sid.c:fetch_sid_from_gid_cache(235)
  fetch sid from gid cache 100 -> S-1-5-21-2429784021-1298706790-1149494873-513
[2004/02/26 13:37:48, 3] auth/auth.c:check_ntlm_password(268)
  check_ntlm_password: sam authentication for user [jal] succeeded
[2004/02/26 13:37:48, 3] smbd/sec_ctx.c:push_sec_ctx(256)
  push_sec_ctx(65534, 65533) : sec_ctx_stack_ndx = 1
[2004/02/26 13:37:48, 3] smbd/uid.c:push_conn_ctx(287)
  push_conn_ctx(100) : conn_ctx_stack_ndx = 0
[2004/02/26 13:37:48, 3] smbd/sec_ctx.c:set_sec_ctx(288)
  setting sec ctx (0, 0) - sec_ctx_stack_ndx = 1
[2004/02/26 13:37:48, 3] smbd/sec_ctx.c:pop_sec_ctx(386)
  pop_sec_ctx (65534, 65533) - sec_ctx_stack_ndx = 0
[2004/02/26 13:37:48, 2] auth/auth.c:check_ntlm_password(305)
  check_ntlm_password:  authentication for user [jal] -> [jal] -> [jal] succeeded
[2004/02/26 13:37:48, 3] rpc_server/srv_pipe_hnd.c:free_pipe_context(544)
  free_pipe_context: destroying talloc pool of size 4792
[2004/02/26 13:37:48, 3] smbd/pipes.c:reply_pipe_write_and_X(199)
  writeX-IPC pnum=7237 nwritten=352
Comment 1 Gerald (Jerry) Carter 2004-04-20 08:30:49 UTC

*** This bug has been marked as a duplicate of 603 ***
Comment 2 Gerald (Jerry) Carter 2005-11-14 09:25:52 UTC
database cleanup