Bug 11246 - NetApp can't lookup SIDs without "allow nt4 crypto=yes"
NetApp can't lookup SIDs without "allow nt4 crypto=yes"
Status: RESOLVED DUPLICATE of bug 11291
Product: Samba 4.1 and newer
Classification: Unclassified
Component: DCE-RPCs and pipes
4.2.1
All All
: P5 normal
: ---
Assigned To: Stefan Metzmacher
Samba QA Contact
http://forge.univention.org/bugzilla/...
:
: 11247 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-05-01 14:52 UTC by Luca Olivetti
Modified: 2015-06-02 11:02 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luca Olivetti 2015-05-01 14:52:42 UTC
After a recent upgrade to 4.2.1 I found that a netapp filer (actually the simulator since this is on a test network), while joining successfully the domain, after that it showed an "Unable to create NETLOGON pipe STATUS_ACCESS_DENIED" message.
Searching for the issue I found the bug report in the URL with a workaround (setting "allow nt4 crypto=yes") and a patch that solves the problem.
Comment 1 Luca Olivetti 2015-05-01 14:55:17 UTC
*** Bug 11247 has been marked as a duplicate of this bug. ***
Comment 2 Luca Olivetti 2015-06-02 11:02:04 UTC

*** This bug has been marked as a duplicate of bug 11291 ***