Bug 11056 - waf buildsystem produces incorrect installnames when linking against dynamic libraries
waf buildsystem produces incorrect installnames when linking against dynamic ...
Status: RESOLVED DUPLICATE of bug 9665
Product: Samba 4.1 and newer
Classification: Unclassified
Component: Build
4.1.16
x64 Mac OS X
: P5 major
: 4.3
Assigned To: Björn Jacke
Samba QA Contact
:
Depends on: 9665 10885
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-15 19:19 UTC by BySabi Files
Modified: 2015-10-28 12:40 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description BySabi Files 2015-01-15 19:19:23 UTC
Same bug has #9665
https://bugzilla.samba.org/show_bug.cgi?id=9665

I can compile Samba 4.1.16 on OSX 10.9.5 but dynamic linking stuck on "build path".
What file must be patched to install on OSX? 
Current build settings: https://raw.githubusercontent.com/bySabi/homebrew/master/Library/Formula/samba.rb
Comment 1 Andrew Bartlett 2015-04-16 04:52:28 UTC
If it's the same bug, we don't need two bugs

*** This bug has been marked as a duplicate of bug 9665 ***