Bug 11050 - mounted drives showing wrong capacity
mounted drives showing wrong capacity
Status: RESOLVED DUPLICATE of bug 9281
Product: Samba 4.1 and newer
Classification: Unclassified
Component: File services
All All
: P5 normal
: ---
Assigned To: Samba QA Contact
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2015-01-13 00:12 UTC by garenk
Modified: 2015-01-20 07:50 UTC (History)
1 user (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description garenk 2015-01-13 00:12:48 UTC

I am having an issue with Centos 7 and Samba 4.1.14 version. The correct information does not display during a mapped/connected/mounted via SMB on either a Mac or Windows machine when there is a disk quota. For example I have a quota set to 10 gigs for the workspace or user and when the workspace is mapped and we write click to get info, it does not display 10 gigs as a max capacity but the systems entire capacity. Running the quota -g command displays the correct quota information and the commands are added in fstab and smb.conf Can someone please point me to what I might be missing or have a solution, thank you. 

Sorry if this does not belong in the file services, did not know where to add it. 

Comment 1 Björn Jacke 2015-01-14 11:57:28 UTC

*** This bug has been marked as a duplicate of bug 9281 ***