Bug 11045 - You cannot view the "RemoteApp" programs that are on a RD Session Host server that is running Windows Server 2008 R2 by using RD Web Access
You cannot view the "RemoteApp" programs that are on a RD Session Host server...
Status: RESOLVED DUPLICATE of bug 11022
Product: Samba 4.1 and newer
Classification: Unclassified
Component: AD: LDB/DSDB/SAMDB
4.1.14
All All
: P5 normal
: ---
Assigned To: Andrew Bartlett
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-11 18:40 UTC by Sergio Picorelli
Modified: 2015-01-13 01:32 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergio Picorelli 2015-01-11 18:40:06 UTC
Although I upgraded Samba to 4.1.14 version sucessfully my Windows 2008 R2 application server not show published application on RDWEB with domain users.  There is a Microsoft KB describing the situation:

http://support2.microsoft.com/kb/978322/en-us?sd=rss&spid=14134

I tried the resolution without success.

Can anybody help me?
Comment 1 Andrew Bartlett 2015-01-11 18:55:20 UTC
Good news!  Amost certainly the same issue as bug #11022.   A patch will be in supported versions of Samba shorlty!

*** This bug has been marked as a duplicate of bug 11022 ***
Comment 2 Sergio Picorelli 2015-01-11 19:28:11 UTC
Thanks Andrew! I'm using sernet-samba distribution. Do you know when it will be availabe?
Comment 3 Andrew Bartlett 2015-01-11 19:55:57 UTC
Please don't re-open the bug until you have verified that the patch doesn't solve your issue.  The patch was only approved a week ago, and 4.1.15 is already frozen and due today, so it will be in the next releases.

*** This bug has been marked as a duplicate of bug 11022 ***
Comment 4 Sergio Picorelli 2015-01-13 01:32:22 UTC
I'm sorry about re-open the bug. It won't happen again!
Good News! I applied the patch, recompiled from 4.1.14 source and updated on a test server. It was perfect. It is working like a charm! Thank you very much!
I'll waiting for 4.1.16 scheduled to Feb/23 to update my production enviromment.
Thanks again!