Bug 1104 - Win98 Clients with apostrophe ( ' ) in Computer Description do not appear in network neighborhood
Summary: Win98 Clients with apostrophe ( ' ) in Computer Description do not appear in ...
Status: RESOLVED DUPLICATE of bug 1004
Alias: None
Product: Samba 3.0
Classification: Unclassified
Component: nmbd (show other bugs)
Version: 3.0.1
Hardware: All Linux
: P4 minor
Target Milestone: none
Assignee: Samba Bugzilla Account
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-02-18 19:50 UTC by Paul Hilton
Modified: 2005-11-14 09:25 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Hilton 2004-02-18 19:50:22 UTC
If a Win 98SE client has an apostrophe in the Computer Description field (e.g.
Computer Name: Paul Worgroup: HOME Computer Description: Paul's Win Machine) and
a Linux machine running Red Hat 9 and Samba 3.0.1 is the Master Browser then the
machine does not appear in the network neighborhood, i.e. it cannot be browsed
(on any machine, even the Samba server). It CAN be accessed by name. It does
appear if a Win XP Home edition machine is the Master Browser. Having Wins
enables makes no difference. The Win98SE machine does appear in
/var/lib/samba/browse.dat, but is not reported to any machine making an enquiry.
Comment 1 Gerald (Jerry) Carter 2004-03-18 10:16:23 UTC

*** This bug has been marked as a duplicate of 1004 ***
Comment 2 Gerald (Jerry) Carter 2005-11-14 09:25:28 UTC
database cleanup