Bug 10974 - We need to backport tdb-1.3.x to v4-2-test...
We need to backport tdb-1.3.x to v4-2-test...
Status: RESOLVED FIXED
Product: Samba 4.1 and newer
Classification: Unclassified
Component: Build
unspecified
All All
: P5 normal
: 4.2
Assigned To: Karolin Seeger
Samba QA Contact
:
Depends on:
Blocks: 10077 10625 10781 10968
  Show dependency treegraph
 
Reported: 2014-11-29 11:07 UTC by Stefan Metzmacher
Modified: 2014-12-07 19:35 UTC (History)
2 users (show)

See Also:


Attachments
Patches for v4-2-test (8.12 KB, patch)
2014-12-01 20:53 UTC, Stefan Metzmacher
vl: review+
Details
Additional patches for master (5.99 KB, patch)
2014-12-02 07:50 UTC, Stefan Metzmacher
no flags Details
Additional patch for v4-2-test (6.33 KB, patch)
2014-12-02 12:11 UTC, Stefan Metzmacher
vl: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Metzmacher 2014-11-29 11:07:12 UTC
We need to backport tdb-1.3.2 to v4-2-test...
Comment 1 Stefan Metzmacher 2014-12-01 20:53:38 UTC
Created attachment 10472 [details]
Patches for v4-2-test
Comment 2 Stefan Metzmacher 2014-12-02 07:50:23 UTC
Created attachment 10474 [details]
Additional patches for master
Comment 3 Volker Lendecke 2014-12-02 08:25:16 UTC
Comment on attachment 10474 [details]
Additional patches for master

Reviewed-by: Me for master
Comment 4 Stefan Metzmacher 2014-12-02 12:11:39 UTC
Created attachment 10476 [details]
Additional patch for v4-2-test
Comment 5 Karolin Seeger 2014-12-03 20:09:32 UTC
Pushed both patches to autobuild-v4-2-test.
Comment 6 Karolin Seeger 2014-12-07 19:35:53 UTC
(In reply to Karolin Seeger from comment #5)
Pushed to v4-2-test.
Closing out bug report.

Thanks!