Bug 10746 - Samba4 Winbind does not support config option "winbind enum groups = yes"
Samba4 Winbind does not support config option "winbind enum groups = yes"
Status: RESOLVED DUPLICATE of bug 9838
Product: Samba 4.1 and newer
Classification: Unclassified
Component: Winbind
4.1.9
x86 Linux
: P5 normal
: ---
Assigned To: Samba QA Contact
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-07-26 22:46 UTC by Edgar Holleis
Modified: 2014-07-27 21:28 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Edgar Holleis 2014-07-26 22:46:20 UTC
Found in /source4/winbind/wb_cmd_getgrent.c:
#if 0 /*FIXME: implement this*/
static void cmd_getgrent_recv_user_list(struct composite_context *ctx);
#endif

- Would be needed for: admin users = @"DOM\\Domain Admins"
  (at least on samba4 ad domain controller; samba member servers can use samba3 winbind)

- Lack of support for winbind enum groups is neither documented in manpage, nor in wiki
Comment 1 Björn Jacke 2014-07-27 21:28:06 UTC

*** This bug has been marked as a duplicate of bug 9838 ***