Bug 1063 - 2.2.8a does not assign default print command
2.2.8a does not assign default print command
Status: RESOLVED WONTFIX
Product: Samba 2.2
Classification: Unclassified
Component: Config Files
2.2.8a
All FreeBSD
: P3 major
: ---
Assigned To: Gerald (Jerry) Carter
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-11 12:58 UTC by Jim Durham
Modified: 2005-11-14 09:28 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Durham 2004-02-11 12:58:15 UTC
I upgraded from 2.2.6 to 2.2.8a and had no printing throughout our building 
this morning. Setting printing to "bsd" on swat produces no entry in smb.conf 
for a print command because the print command used to default to the proper 
command for bsd printing. Apparently,  this is not so on 2.2.8a. This would not 
be a problem except that it needs to be publicized and also SWAT does not know 
about this and removes the lpr command from the file..and kills printing if you 
set printing to 'bsd' in SWAT.
Comment 1 Gerald (Jerry) Carter 2004-02-17 08:45:54 UTC
Sorry, but the 2.2 is not under development any longer.
If you can reproduce this bug against the latest 3.0 release, 
please reopen this bug and change the version in the report.
Thanks.
Comment 2 Gerald (Jerry) Carter 2005-11-14 09:28:32 UTC
database cleanup