Bug 10608 - Log in succeeds only on the second time
Log in succeeds only on the second time
Status: RESOLVED DUPLICATE of bug 10604
Product: Samba 4.1 and newer
Classification: Unclassified
Component: File services
4.1.7
x64 Linux
: P5 normal
: ---
Assigned To: Samba QA Contact
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-05-15 09:21 UTC by Georg Weickelt
Modified: 2014-06-13 07:13 UTC (History)
0 users

See Also:


Attachments
level 10 log (18.58 KB, application/octet-stream)
2014-05-15 09:21 UTC, Georg Weickelt
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Georg Weickelt 2014-05-15 09:21:18 UTC
Created attachment 9943 [details]
level 10 log

When I log in to the Samba server, the first attempt always fails:
linux :/ etc # smbclient-U wei / / linux / public password
session setup failed: NT_STATUS_UNSUCCESSFUL
If I log in in a few seconds again, it succeeds:
smbclient-U wei / / linux / public password
Domain = [IBE] OS = [Unix] Server = [Samba 4.1.7-6.1-3237-SUSE-oS13.1-x86_64]
smb: \>
The error seems to occur since version 4.1.7.
The appendix is ​​a level 10 log of the failed and successful attempt.
See also this diskussion:
https://lists.samba.org/archive/samba/2014-May/181320.html
Comment 1 Georg Weickelt 2014-06-13 07:13:21 UTC

*** This bug has been marked as a duplicate of bug 10604 ***