Bug 1053 - Root could not change users' passworld using SWAT
Root could not change users' passworld using SWAT
Status: RESOLVED DUPLICATE of bug 483
Product: Samba 3.0
Classification: Unclassified
Component: SWAT
3.0.2
All Linux
: P2 major
: none
Assigned To: John H Terpstra
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-09 13:09 UTC by Hung Nguyen
Modified: 2005-11-14 09:24 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hung Nguyen 2004-02-09 13:09:42 UTC
Version 3.0.1 & 3.0.2, root could not change users' password by running web-
browser (netscape or IE using http://hostname:901/ connect to SWAT) login as 
root and change user password.  Add or delete users are ok. However, change 
password: display password change for users but nothing changes in 
the ../private/passwd file. Cannot login, cannot connect etc...  I am not sure 
that this is a new feature or not.
regards,
Hung Nguyen
Comment 1 Gerald (Jerry) Carter 2004-02-10 14:16:03 UTC

*** This bug has been marked as a duplicate of 483 ***
Comment 2 Gerald (Jerry) Carter 2005-11-14 09:24:54 UTC
database cleanup