Bug 10519 - memory leak in samba4 ad with sernet package 4.0.09 and 4.0.10 on debian wheezy 64Bit
memory leak in samba4 ad with sernet package 4.0.09 and 4.0.10 on debian whee...
Status: RESOLVED DUPLICATE of bug 10469
Product: Samba 4.0
Classification: Unclassified
Component: Other
4.0.10
All All
: P5 normal
: ---
Assigned To: Stefan Metzmacher
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-03-28 13:37 UTC by Stefan Metzmacher
Modified: 2014-07-16 14:46 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Stefan Metzmacher 2014-07-16 14:16:24 UTC
There's a memory leak in ldif_canonicalise_objectCategory(),
which triggered by LDAP searches like '(objectCategory=Persion)'.

Zarafa uses filters like (objectCategory=Persion) or (objectCategory=Group)
by default.

This could explain the bug.
Comment 2 Stefan Metzmacher 2014-07-16 14:46:45 UTC

*** This bug has been marked as a duplicate of bug 10469 ***