Bug 10465 - only first DC is written in NS record in domain DNS zone
only first DC is written in NS record in domain DNS zone
Status: RESOLVED DUPLICATE of bug 10810
Product: Samba 4.1 and newer
Classification: Unclassified
Component: DNS server
4.1.5
All All
: P5 normal
: ---
Assigned To: Kai Blin
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-02-22 11:23 UTC by Björn Jacke
Modified: 2014-10-02 06:34 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Björn Jacke 2014-02-22 11:23:43 UTC
# host -t a mydom.private
mydom.private has address 10.61.15.8
mydom.private has address 10.61.16.8
mydom.private has address 10.61.17.8

# host -t ns aveanet.private
mydom.private name server dc1.mydom.private.

while dc1.mydom.private is okay to be the only one in the SOA record, the NS record of the domain should list all DCs and it looks like we are just missing to add the NS records for the additionally joined DCs.
Comment 1 Björn Jacke 2014-09-11 07:09:19 UTC

*** This bug has been marked as a duplicate of bug 10810 ***