Bug 10401 - Samba Die without crash if userParameters is set
Samba Die without crash if userParameters is set
Status: RESOLVED DUPLICATE of bug 10374
Product: Samba 4.1 and newer
Classification: Unclassified
All All
: P5 critical
: ---
Assigned To: Andrew Bartlett
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2014-01-24 10:19 UTC by Holger
Modified: 2014-10-13 10:39 UTC (History)
0 users

See Also:

LDAP Attribute causing the error (2.26 KB, image/png)
2014-01-24 10:19 UTC, Holger
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Holger 2014-01-24 10:19:38 UTC
Created attachment 9613 [details]
LDAP Attribute causing the error

The samba Daemon die (without crash, the process is running, but requests like "showrepl" fails with timeout)

This ever happens when a user with the LDAP Attribute userParameteres set with following content:

CtxCfgPresent                                   PCtxCfgPresent㔵攱戰ぢCtxCfgFlags1〰て〲〹

This content seems to be produced by the Windows SBS Console. (Our Samba4 DC is a second DC of a Windows Server 2008 SBS Master)

When I remove the Data from the user it works fine.
Comment 1 Holger 2014-01-24 10:20:58 UTC
Sorry... I thougth the last Report wasn't received.

*** This bug has been marked as a duplicate of bug 10374 ***